3 Replies Latest reply on Jan 5, 2017 8:26 AM by c.pfaffenbichler

    Liquefy filter issues, dragging issues in cc

    jgibson86

      I unplugged my computer for two weeks while we were out of town and came back to two new problems- first I noticed that when I try to drag the image with my tablet pen, it doesn't recognize that I'm grabbing/dragging and I mark the canvas instead (spacebar does work, but my bottom button used to function like the spacebar).

      This part I could live with, however, the liquefy tool is also not working and I use it very often- it will only give me a hand tool for every single option. I have adjusted the brush sizes, hardness...everything, all I get is the hand tool (which only functions to grab, not liquefy). I've tried to remedy the problem for hours now: caps-lock and spacebar are not an issue (tried two different keyboards), used control-alt-shift multiple times upon restarting, tweaked the settings to no avail, deleted and reinstalled PS with no luck. I looked for the issue online and can't find anyone else with the same problem (unless I'm an idiot and just overlooked it). Any help will be very appreciated, thank you.