4 Replies Latest reply on Jun 21, 2017 2:41 AM by andrewk53170058

    Text has colored background until Overprint Preview is turned on

    kennethp

      Screen Shot 2017-01-05 at 12.20.17 PM.png

      It's more of an annoyance than anything, but almost all text in my InDesign documents now appears with a blue background until I turn on Overprint Preview (the text is not set to overprint). The background color (really kind of a bluish-green) does not fill the text box, but is only behind the text itself. If the text is flush left, the vertical blue bar at left does not show; if it's centered or flush right, it does. Is there a way I can have Overprint Preview turned on by default? Is there something I'm doing when I'm importing text that should change to avoid this? Thanks!