11 Replies Latest reply on Sep 13, 2017 10:55 AM by claudem41364505

    Media Won't Play In Timeline- Elements 15

    adventurestothemax Level 1

      I just got Elements 15. i'm not to smart with tech so i'll try to explain it my best (sorry if its not worded right or something). I got it all downloaded and was excited to use it. I did a test and made a super quick edit. Everything was working fine except that when I click the play button, nothing would play, no video or audio. Its like the play button does nothing. I can scrub through it fine and I found that If I export it, I can watch it like normal. Even video and audio that comes with the software (bars and tone, black video, sound effects, etc) wont play. I have tried rendering it in the timeline, nothing. I've tried other media files, and reset to default and tried again, same thing. If I click the fullscreen button to view it, its a yellow screen saying "Media pending" but it never "pends". The media files are supported, and the computer supports the software. The computer is a PC my dads friend built for me (Windows 8.1 pro, 8gb RAM, 64bit). I'm not too good/knowledgable about tech so please explain it in an easy way. Thanks