3 Replies Latest reply on May 18, 2006 12:20 PM by jfillman

    Flex/ColdFusion Plugin Problems

    jfillman Level 1
      I've installed the lates ColdFusion plugins, released May 15th or 16th and am attempting to create a very basic example of the artgallery database. I get all the way through the Wizard and the application is created and I make no modifications to any of the files. When I go to run it, I get the following error:

      (mx.rpc::Fault)#)
      description =
      "java.lang.NullPointerException"
      detail = (null)
      errorID = 0
      faultCode = "Server.Processing"
      faultcode = "Server.Processing"
      faultDetail = (null)
      faultString =
      "java.lang.NullPointerException"
      message = "faultCode:Server.Processing
      faultString:'java.lang.NullPointerException'
      faultDetail:'null'"
      rootCause = (null)
        • 1. Re: Flex/ColdFusion Plugin Problems
          jfillman Level 1
          Slight correction to the first line of the error:

          (mx.rpc::Fault)#0
          description =
          "java.lang.NullPointerException"
          detail = (null)
          errorID = 0
          faultCode = "Server.Processing"
          faultcode = "Server.Processing"
          faultDetail = (null)
          faultString =
          "java.lang.NullPointerException"
          message = "faultCode:Server.Processing
          faultString:'java.lang.NullPointerException'
          faultDetail:'null'"
          rootCause = (null)
          • 2. Re: Flex/ColdFusion Plugin Problems
            Level 7
            This is a known problem in Beta 3. You can fix it by turning off
            debugging in the Cold Fusion administration panel.

            Let me know if that helps..

            Mark Shepherd
            FlexBuilder Engineering



            jfillman wrote:
            > I've installed the lates ColdFusion plugins, released May 15th or 16th and am
            attempting to create a very basic example of the artgallery database. I
            get all
            the way through the Wizard and the application is created and I make no
            modifications to any of the files. When I go to run it, I get the following
            error:
            >
            > (mx.rpc::Fault)#0
            > description =
            > "java.lang.NullPointerException"
            > detail = (null)
            > errorID = 0
            > faultCode = "Server.Processing"
            > faultcode = "Server.Processing"
            > faultDetail = (null)
            > faultString =
            > "java.lang.NullPointerException"
            > message = "faultCode:Server.Processing
            > faultString:'java.lang.NullPointerException'
            > faultDetail:'null'"
            > rootCause = (null)
            >
            • 3. Re: Flex/ColdFusion Plugin Problems
              jfillman Level 1
              It appears to have worked, but I had to turn debugging off and restart CF before it worked. Simply turning off debugging didn't fix it.