1 Reply Latest reply on Mar 1, 2017 1:07 PM by Kevin-Monahan

    Adobe After Effects and Adobe Photoshop CS6 X64 do not open -error 0xc0150004


      I have this error when I open Adobe After Effects or Adobe Photshop X64 (not with X32).

      I have used program Dependency Walker that allows to identify the files the program tries
      to call when opening. The results were that tons of Dlls cannot be opened because they are not found.
      This a video showing the list of files that cannot be found:

      01.07.2017-11.28.56 - RodyMarketer's library

      I have tried to trace their names to see to what they belong and they seem to be files from different modules of the OS including Microsoft Visual C++ Redistributables.

      I don't know if recovering these files could solve the error.
      These files seem to be installed with Updates in Windows 10 but I have the problem that Update KB3206632 does not get installed.
      I could have the option to recover these files one by one using  a program like: Download missing DLL files for free | DLL-files.com

      but that would be a lot of work because the program does not  do the job in bulk but one by one of the missing files.
      Does anyone have a suggestion about this problem?
      By the way, this same error gives me trying to open other  software like Filmora. Seems to be on programs that are X64 bits.