1 Reply Latest reply on Feb 8, 2017 4:03 PM by Kevin-Monahan

    Shortcuts on PC not working as in versions prior to CC 2017 | v.14

    AJLFX

      Hi,

       

      I am sure there is likely a very simple explanation to this, but I am tired of ripping my hair out on it, so any help is most welcome.

       

      Somehow, shortcuts are not working for After Effects. I am right-handed, and all of a sudden, they just stopped working. I tried remapping my keyboard, but that didn't resolve the matter. I reset the keyboard remapping, and did an ENTIRE un-install and re-install of After Effects. For a short time, that did fix things. Then, it stopped working again, for no reason I can see. This also happened to me in the final quarter of 2016, before the latest release/update, so this issue is not confined to just this release.

       

      If I try to use the shortcuts as if I were left-handed, then the same ones I am used to, do work. This is odd, since this is why I tried re-mapping the keyboard, but to no avail --- even though other software acknowledged the change. This problem is really slowing me down, as even the most basic CTRL+ALT to replace a layer (or a LOT of layers), I cannot easily execute. Can anyone help me with why this is going on at all? I have tried clearing the cache, purging memory, all the usual stuff (I'm not a total loss in the computer department), but this is as frustrating to me as it gets.

       

      Win 7, all up-to-date, Creative Cloud 2017 (also, all up-to-date)

       

      Thanks in advance.