2 Replies Latest reply on Feb 17, 2017 3:46 PM by Kevin-Monahan

    Slow render time with Element 3D

    sjokotofken

      Hi,

       

      I'm working on some green screen stuff that's integrated in a virtual studio made in Element 3D.

      But when i'm rendering out with Adobe Media Encoder on a fairly normal resolution (full hd) and low bitrate, i get insane rendering time (about 30 hours). The project isn't too big/complex and it's a 1min35sec duration.

       

      Maybe this is normal on a low spec computer, but i have 2 Asus GTX 1080 in SLI-mode, an Intel i7-6950x 10 core CPU at 3.00Ghz and 64Gb DDR4 RAM.

      I also have the latest Nvidia drivers for my graphics card, the latest BIOS firmware, the latest Adobe After Effects CC 2017, the latest Media Encoder CC 2017 and the latest version of Element 3D (2.2.2, 2147 hotfix).

       

      Also, the GPU is enabled in After Effects preview settings, Mercury GPU Acceleration (CUDA) is selected in project settings and also selected when i'm rendering out in Media Encoder (the Software Only option is almost the same result in rendering time).

       

      The rendering time is a little bit faster (maybe 25 hours instead of 30) when i set the multi and supersampling to zero but the project requires at the most a ''2'' setting on both.

      Rendering mode on the Element 3D plugin is on full render.

       

      Also tried to turn of the Antialiasing in the NVIDIA control panel but it doesn't do much.

       

      Can someone help me? Thanks!

       

       

      PS: This is a copy/paste from the system info in Element 3D:

       

      Build: Element x64 2.2.2 (2147.hotfix)

      OS: Microsoft Windows 10 Pro 64-bit 10.0.14393

       

      CPU: Intel(R) Core(TM) i7-6950X CPU @ 3.00GHz

      RAM: 65444MB

       

      GPU Vendor: NVIDIA Corporation

      GPU: GeForce GTX 1080/PCIe/SSE2

      GPU Driver: 21.21.13.7633

      GPU RAM: 8192MB

      GPU Code: 0

       

      CL0: GeForce GTX 1080 (50.0%) (GL Interop)

      CL1: GeForce GTX 1080 (50.0%)