2 Replies Latest reply on Jan 10, 2017 8:31 PM by postrophe

    Win32 API error 2

    PicturePerfectHomes3724

      So, I've installed LREnfuse & it used to work fine.  Now this error shows up when I try to use it;         Win32 API error 2 ("The system cannot find the file specified.") when calling ShellExecuteExW from AgWorkspace.shellExecute      I've tried to reinstall, it still doesn't work .  Anyone else run into this?  And what is the fix?

        • 1. Re: Win32 API error 2
          Mylenium Most Valuable Participant

          Nobody can tell you anything without exact system info or other technical details like exact version or what exactly you do. Your post is too vageu and generic.

           

          Mylenium

          • 2. Re: Win32 API error 2
            postrophe Level 4

            Hi

             

            If Myleninm dont ring a bell :

             

            Please, supply pertinent information for quicker answers.

            The more information you supply about your situation, the better equipped other community members will be to answer. Consider including the following in your question:

            Adobe product and version number.

            Operating system and version number.

            The full text of any error message(s).

            What you were doing when the problem occurred.

            Screenshots of the problem

            Computer hardware, such as CPU, GPU, amount of RAM.

             

            Pierre