5 Replies Latest reply on Jan 10, 2017 11:13 PM by FredMcD-HotMail

    "You Are Using An Older Version Of The Flashplayer Installer"

    FredMcD-HotMail Level 1

      I downloaded the installer twice. All I got when I ran it was;

      "You Are Using An Older Version Of The Flashplayer Installer"

       

      Version: 24.0.0.194

       

      Installers for Firefox and Win IE plugins