14 Replies Latest reply on Jan 11, 2017 7:57 PM by Jack

    Default Font is Italicized.

    Jack Level 1

      When I apply a font to a character/paragraph style in an inDesign master page, inDesign appears to be applying the (undesired) italicized setting to my font, which, by the way, comes without the 'italics' option in its own feature set. Could one of you please show me how to fix this/reset the font to normal (upright). I cannot find that option anywhere in character/paragraph style settings.

        • 1. Re: Default Font is Italicized.
          BarbBinder Adobe Community Professional

          I'm unclear what this means:

          apply a font to a character/paragraph style in an inDesign master page

          Does this mean that you have text on a master page, and when you assign a paragraph or a character style to it from the paragraph or character styles panel, the text picks up the style and adds italics?

           

          If so, that indicates that you are dealing with an override, indicated by a plus + next to the style name in either panel. Try reassigning the style with an Alt/Opt click (instead of just clicking) to assign the style AND remove any overrides.

          • 2. Re: Default Font is Italicized.
            Jack Level 1

            Yes, it means what you assumed in your reply, thanks.

             

            Tried to assign the style using option-click on my iMac, did not help. There is no ‘+’ sign next to the font assignment, to begin with.

             

            Best,

             

            jwc

            • 3. Re: Default Font is Italicized.
              BarbBinder Adobe Community Professional

              Ok, great! Is the text using both a character style and a paragraph style?

              1. Try selecting the and Opt click on [None] at the top of the character style panel. Is the italics still there?
              2. In the paragraph styles panel, Right click on the style being used and click on Edit "XXX" > Basic Character Formats and see if italics is enabled there.
              3. Finally, select the text and look up at the Control Panel—do the words [italic] or [oblique] appear in the menu directly below the typeface list, in brackets? Or is the typeface in brackets?

              If none of the above, please share a screen shot with your text selected, and the Control panel, Paragraph Styles panel and Characters style panels visible.

              • 4. Re: Default Font is Italicized.
                Jeff Witchel, ACI Adobe Community Professional

                Almost all issues like this are the result of a Character Style that has been applied (by accident) to a whole paragraph. Select the type in question and in the Character Styles panel, choose None and see if the issue goes away.

                • 5. Re: Default Font is Italicized.
                  Jack Level 1

                  Perfect, Jeff; many thanks; have been chasing this for DAYS.

                   

                  Best,

                  jwc

                  • 6. Re: Default Font is Italicized.
                    Jeff Witchel, ACI Adobe Community Professional

                    You're quite welcome Jack! Glad to help!

                     

                    You would not believe how many times this simple, yet very hidden answer has solved broken Paragraph Style issues.

                    • 7. Re: Default Font is Italicized.
                      Jeff Witchel, ACI Adobe Community Professional

                      I actually just included this same solution to an impossible problem as part of article for Creative Pro: http://creativepro.com/quick-solutions-to-4-impossible-adobe-problems/

                      • 8. Re: Default Font is Italicized.
                        Jack Level 1

                        Not quite out of the woods. New master that was created as you specified, works great, as reported above. However, new pages created from that master were then created without the required textbox (as earlier created in the master). Subsequent creation of text box in the new page  again has the italicized font assigned by default after creating the text box. Had to manually correct that.

                         

                        What this amounts to is just that user has to manually adjust each new page after creating from master. Not the end of the world; just wondering if/where the correct settings exist, that will further simplify the process of creating new pages from masters.

                        • 9. Re: Default Font is Italicized.
                          Jeff Witchel, ACI Adobe Community Professional

                          Ahh, interesting.

                           

                          I'm going to guess what happened. You applied your Italic Character Style with nothing selected. This is probably the culprit. Applying a Character Style with nothing selected will make that Character Style the default instead of None. Every time you draw a new Text Frame Italic will be applied.

                           

                          Deselect everything, and choose the None Character Style. This should fix the issue.

                          • 10. Re: Default Font is Italicized.
                            Jack Level 1

                            I'm not "getting it" at more basic, fundamental levels. What I'm also now seeing is that the flow-enabled text box contained in the master page is not carrying over into the new page, derived from that master, and, as stated above, it is missing the text box altogether!

                             

                            At this point I think I'll Call Adobe to request remote-access assistance with this in about 10 h. from now, unless you have a better suggestion.

                             

                            Thanks for your help with this.

                            • 11. Re: Default Font is Italicized.
                              Michael Witherell Adobe Community Professional

                              As Alex Baldwin says to himself in Hunt for Red October: Next time, Jack, write a memo!

                               

                              <rimshot>

                               

                              When a master page has a text frame, and then you make pages based on it, the textframe will seem to not be selectable. It will seem as if it is not there (no stroke color, no fill color). Not until you Ctrl+Shift+click with the black Selection tool in the part of the page where the textframe should be will it "over-ride" and become selectable on the local page.

                               

                              Another way the master page textframe awakens on the local page is when you File > Place a Word document and you hover the loaded cursor over the local page. If held over the region of the frame, the loaded text cursor icon will signal a small iconic change, and when you click, the text "over-rides" the textframe onto the local page and fills into it.

                              • 12. Re: Default Font is Italicized.
                                Jack Level 1

                                Well, you are throwing entirely new usability modes at me rather quickly!

                                 

                                Given my  choice, I prefer not to work within Word. But if there are other advantages that I have not thought of, I can always reconsider that.

                                 

                                I have, however seen the loaded-cursor symbol without realizing its meaning. My modus operandi has been to work within iMac TextEdit, then copy/paste that content into inDesign.

                                 

                                So, I'm not sure where we are now. Do you want to look at my work on Creative Cloud tomorrow? Is that our next step going forward?

                                 

                                Best,

                                 

                                jwc

                                • 13. Re: Default Font is Italicized.
                                  Jack Level 1

                                  Not sure what you mean by "write a memo" (?).

                                  • 14. Re: Default Font is Italicized.
                                    Jack Level 1

                                    Should also explain that all of my prior books/calendars have been mostly images, with only a little text, mostly confined to single-page textb bodies standing alone. In this latest book that I'm working on, however, at least one section and perhaps others will be free-flowing over multiple pages, and that is where all of the current hang-ups are occurring.