10 Replies Latest reply on Jun 13, 2017 11:48 AM by Szalam

    Ram Preview Problems (Cached Preview needs 2 or more frames to playback)

    cyperfection Level 1

      Hi there,

       

      this has been asked before, but none of the given solutions solved the problem for me.

      As soon as my projects get a little bigger, Playback is limited to just a couple of frames, before it jumps back to the first cached frame.

      On my current project, most of the time playback doesn't even start but prompts me with the message:

       

      After Effects error: Cached Preview needs 2 ore more frames to playback (actually the german version of it: After-Effects Fehler: Wiedergabe einer Cache-Vorschau benötigt mindestens 2 Frames.)

       

      When this Error occurs, After Effects only uses about 2.5 - 5 Gig of the installed 16 Gig RAM, although i set it up to use 12.

      CPU usage is arround 15%

      No other CC applications are running, browsers are closed.

       

      On this specific project, i have a couple of audio layers and 4K Video Footage (XAVC-S / .mp4 from a Sony A7SII)

       

      The "rewinding" Playback after just a few frames also occurs on projects that have no video footage but are done fully within After Effects.

       

       

      My PC Specs:

       

      Windows 10 Pro 64bit

       

      Intel Core i7-4790 @ 3.60GHz
      16 Gig Ram

      AMD FirePro W5100 (FireGL V)

       

      After Effects CC 14.0.1.5

       

      Windows and After Effects running on a 232 Gig SSD with currently 36,5 Gig available space.

       

      Some of my footage is on this Drive, most is on a regular HDD (450 Gig/360 available)

       

       

      What i already tried:

       

      - Raising the allowed RAM from 8 Gig to 12.

      - Purching the Disc Cache (Its currently set to 15, but raising it didn't change the result)

      - Cleared Databank and Cache

      - Unchecked "Reduce Cache Size when system is low on memory"

      - Reduced Viewer resolution to Quater and turned on "Fast Preview"

      - And of course i closed, reopened and restarted the PC...multiple times.

       

       

      Thank you!