8 Replies Latest reply on Jan 31, 2017 6:11 AM by IztokL

    cannot open file in mocha ae (CC2017)

    UltraUber Level 1

      I'm trying to track in mocha ae using CC2017 for the first time

       

      I imported a 3 minutes mp4 footage into after effects, located the point which i wanted to track and trimmed the footage so it became 5 seconds long.

       

      Then I went to Animation - Track in mocha AE and expected that in mocha's interface i will see the trimmed footage from my after effects, but mocha didn't show anything. Instead, it offered to import the footage from my computer. So i tried to import it (as I said it was mp4 footage) but then mocha said that file is corrupted or unsupported and gave me a link for more details, but that link lead to a page with Error 404 - Page not found...

       

      So what to do ?

       

      Here is the printscreen of mocha interface. Notice that under Import Clip there are 0 to 0 referring to frames. When i worked with CS, mocha showed the frames in relation to my After Effects project's frames (like 304 to 417, or something)

       

      mocha.png