8 Replies Latest reply on Apr 11, 2017 9:22 AM by ManuFV

    GPU not used by LR CC 2015.8, but ACR and PS used it at 65% like a charm

    ManuFV

      hello,

       

      one more time, it's a complain about poor GPU usage by LR.

      on my desktop, ACR and PS use GPU and run like a charm ; LR CC 2015.8 does not use it, or very very badly..

      I don't understand why CameraRaw use my GPU at 65% and LR/Develop does not !

       

      NVIDIA ACR LR PS.png

       

      There is no element in my concern on Adobe Troubleshooting LR/GPU. (ACR & PS used it very good)

       

      You can see it in action here (ppt + screen capture) https://1drv.ms/p/s!AiMQKzhNsuzMhYMzKInm8piRJXBU6w 

       

      What can I do ?

      Thanks for any help.

       

      Lightroom version: CC 2015.8 [ 1099473 ]

      License: Creative Cloud

      Operating system: Windows 10

      Version: 10.0

      Application architecture: x64

      System architecture: x64

      Logical processor count: 8

      Processor speed: 3,4 GHz

      Built-in memory: 32636,6 MB

      Real memory available to Lightroom: 32636,6 MB

      Real memory used by Lightroom: 2821,4 MB (8,6%)

      Virtual memory used by Lightroom: 2990,2 MB

      Memory cache size: 928,5 MB

      Maximum thread count used by Camera Raw: 8

      Camera Raw SIMD optimization: SSE2,AVX,AVX2

      System DPI setting: 96 DPI

      Desktop composition enabled: Yes

      Displays: 1) 2560x1440

      Input types: Multitouch: No, Integrated touch: No, Integrated pen: Yes, External touch: No, External pen: Yes, Keyboard: No

       

      Graphics Processor Info:

      Quadro K1200/PCIe/SSE2Check OpenGL support: Passed

      Vendor: NVIDIA CorporationVersion: 3.3.0 NVIDIA 372.90 (from today)

      Renderer: Quadro K1200/PCIe/SSE2

      LanguageVersion : 3.30 NVIDIA via Cg compiler