18 Replies Latest reply on Jan 23, 2017 8:18 AM by maria__

    Application Initialization Error and Adobe Player is blocked because it is out of date

    temaw80148893

      Hi -

      I've been trying to install an update to flash in the hopes to get it working, but with no success.  I have a Windows 8.1 machine and I've been trying to install it on Chrome version 55.0.2883.87.  I keep getting the Application Initialization Error. I read a lot of posts about this on the forums and followed the suggestions but with no success.

       

      The file I've been trying to install is:  flashplayer24pp_xa_install.exe

       

      Also, intermittently I get a message on top that says Adobe Flash has been blocked because it is out of date.   I can't run Flash Applications from Chrome.  I checked the chrome plugins and I'm running Shockwave Flash version 23.0.0.205.

       

      Thanks,

      Tema

       

       

      [moderator: removed link to file]