2 Replies Latest reply on Jan 22, 2017 12:42 PM by phughes1

    Lightroom 6 doesn't start

    phughes1

      I purchased Lightroom 6 with my Dell computer in August 2016 and installed it successfully back then but have not used the software until now.  When I click on the icon, the program starts to load and then goes into "Non responding mode" - I am running a WIndows 10 machine.  I am afraid to uninstall the program.  I have no idea what to do.  I just wasted $160!

        • 1. Re: Lightroom 6 doesn't start
          Per Berntsen Adobe Community Professional

          Uninstalling and reinstalling won't do any harm, but it's not likely to fix the problem.

          First of all, update to the latest version, by downloading and installing the 6.8 update from here: Install Photoshop Lightroom

           

          If LR still freezes, disabling the GPU might fix the problem, but if you can't access preferences to disable it (Edit > Preferences > Performance), you will have to do it manually by editing the preferences file.

           

          With Lightroom closed, use the File Explorer and navigate to

          C:\Users\[your username]\AppData\Roaming\Adobe\Lightroom\Preferences

          Open the file Lightroom 6 Preferences.agprefs in a text editor, like Notepad.

          Close to the end of the file there is a line that says useAutoBahn = true, - change this to useAutoBahn = false,

          Save and close the file. Now try to start Lightroom.

           

          1 person found this helpful
          • 2. Re: Lightroom 6 doesn't start
            phughes1 Level 1

            I found the original install file on my computer and reinstalled.  This worked - thank you for answering my query.