1 Reply Latest reply on Mar 21, 2017 1:39 PM by Sahil.Chawla

    LR standalone stopped working -

    sylviadivemaster@yahoo.co Level 1

      Round about Christmas 2016, I started having problems.  I have standalone LR 6 license installed on two laptops, one of which works on Win 10 and the other on Win 8. First LR6 on Win 10 became sluggish following Win 10 routine automatic update.  I rebooted LR.  But it would not start.  Interestingly, the copy of LR on my Win 8 usually a backup also stopped working simultaneously.  It was as if Adobe switched off the validation of my LR 6 standalone license.  Most frustrating as the next day was Xmas Eve and I was about to start a trip for a week.

       

      I downloaded a trial LR CC on my Win 10 laptop to tide me over the vacation.  It worked.  And the LR CC version never asked me to renew my license.  Hopefully, that meant that the software found my standalone license.  i am not sure if this good thing would last and I would rather have everything ironed out rather than depend on fortuitous solutions.

       

      In the meantime, every methods that had been suggested by forum was applied to LR on Win 8.  To no avail.  It would not start.  It would say not responding shortly after initialisation but cannot proceed past that point.  I have even tried uninstalling and trying to install the lastest version but without success.  In fact Lightroom 6 LS 11 installer said that it has error.

       

      Someone help please ... my license was bought in late 2015.  I upgraded from LR5.  I have been upgrading since LR3.  I have been a long time and loyal customer of LR so I am feeling frustrated and unloved with all these issues that cannot be resolved.  And without the ability to get in touch with support staff directly to boot.  Please help asap.  THANKS.