0 Replies Latest reply on Jan 16, 2017 9:23 PM by allawymian

    ASCM file Cant ReAutorize

    allawymian

      I keep trying to open 3 ASCM files that I purchased and downloaded from Google Play Books with adobe digital edition. the problem is that I keep getting an authorization error. now before you ask Whenever I click the help tab and try to authorize the computer.

       

       

      The option is faded. when I try to erase authorization to re-authorize it says unable to Erase authorization. Please try after sometime. I've checked to make sure what I'm putting in for the username and password is correct.

       

      I just signed in to the main website of Adobe with it. When I remove digital editions and re-download it there's no boxes where I have to sign in and authorize it seems to do it automatically. Whatever is wrong seems to render these books unreadable.

       

       

      Please help because what I'm searching online to rectify the problem seems to hang on the fact that you can go to that help tab and re-authorize Digital editions. I also have acrobat reader DC and it doesn't work there either.

       

      I ve tried to contact customer support and they just sent me here. I'll Paste the transcript below.

      info: Thanks for contacting us. We’ll find a representative for you to chat with and keep you posted on your wait time. 
      This chat will become active once a representative responds.
      info: You are now chatting with Rao Ali.
      Please don’t close the chat window or browser tab since it will end our chat session.

      Rao Ali: Hello! Welcome to Adobe support.

      Rao Ali: Hi , How are you doing today?

      allawy mian: fine

      Rao Ali: Is it the first time you are contacting Adobe regarding this issue?

      allawy mian: yes

      Rao Ali: As I have understood that you need help with your digital edition , Is that correct ?

      allawy mian: yes

      info: Your chat transcript will be sent to allawyimian@yahoo.com at the end of your chat.

      Rao Ali: Please follow the instructions below to De-authorize ADE

      Rao Ali: • Launch(Open) ADE

      Rao Ali: • Help -> Erase authorization.

      Rao Ali: • ADE will be de-authorized.

      Rao Ali: • Now again click on Help -> authorize computer.

      Rao Ali: • Authorize ADE.

      allawy mian: it says unable to Erase authorization. Please try after sometime.

      Rao Ali: Please test the issue and if it is still not resolved, please try the following steps

      Rao Ali: • Choose Start > Run.

      Rao Ali: • In the Open text box, type REGEDIT and then press Enter. The Registry Editor opens.

      Rao Ali: • In the left pane of the Registry Editor, locate the following registry key:

      Rao Ali: • HKEY_CURRENT_USER\Software\Adobe\Adept

      Rao Ali: • Right-click the Adept key and choose Delete.

      Rao Ali: • In the Confirm Key Delete dialog, click OK

      allawy mian: is that the key in the device folder?

      Rao Ali: It will be under HKEY_CURRENT_USER\Software\Adobe

      allawy mian: i see key with a blue icon and the type is reg_binary

      allawy mian: im deleting

      Rao Ali: Please delete Adopt key

      allawy mian: when i click adept folder two sub folders appear Activation and Device there is a key in the device folder which i just deleted.

      Rao Ali: Right-click the Adept key and choose Delete.

      allawy mian: i did

      Rao Ali: Close and re open ADE

      allawy mian: ok

      allawy mian: now what

      Rao Ali: Please try to download the Ebook

      allawy mian: same thing Error! Check Activation

      Rao Ali: As this issue is only supported at Adobe Forums as we have a team of Expertise who are trained and have knowledge about this product.

      Rao Ali: Please visit Adobe User Forums at http://www.adobe.com/support/forums

      Rao Ali: Thank you for contacting Adobe.  We are available 7 days a week, 24 hours a day. Goodbye!