4 Replies Latest reply on Jan 17, 2017 3:07 PM by bensoncarl

    Text background color

    bensoncarl Level 1

      How does one change the background color in a text box?

        • 1. Re: Text background color
          Karl Heinz Kremer Adobe Community Professional

          What exactly do you mean by "text box"? There are at least three or four different things that are often referred to as a text box, so being specific about how you add that text box (or where you find it) is important. Also, which version of Acrobat are you using?

          • 2. Re: Text background color
            bensoncarl Level 1

            I'm using Acrobat Pro DC.  By text box, I mean the box that is created when I use the "Add Text" feature on the "Edit PDF" tool.  Thanks.

            • 3. Re: Text background color
              Karl Heinz Kremer Adobe Community Professional

              In that case, there is no background: The text is the only object you are creating, and it is placed on whatever is behind that text - which you can see when you move the text around. If you want a background color, you will have to use a different method of creating text. One option is to use the "Add Text Box" (this is the only text box that is actually named "Text Box") feature in the Comment tools:

               

              2017-01-17_17-34-02.png

              You can then modify both text and box color using the properties bar (Ctrl-E or Cmd-E).

               

              The problem with this tool is that it does not create static PDF text as the "Add Text" function you are currently using. You can however convert the text box annotation to static PDF using page flattening. There are a number of different free flattening tools available, here is one: Free Acrobat Automation Tools

               

              Another way would to be place your background first, and then add the text on top of it. You can create your background e.g. using Adobe Illustrator or Photoshop.

              • 4. Re: Text background color
                bensoncarl Level 1

                Thanks.  I thought I must have been missing an obvious setting, but it appears not.  I will try the methods you suggest.