0 Replies Latest reply on Jan 18, 2017 7:47 AM by ThatAnalog

    Cineware Overshooting Camera Moves in AE - SOLUTION

    ThatAnalog Level 1

      I was having a problem yesterday where my imported camera in AE kept appearing to overshoot the move I had built in C4D. After many hours and a few tears I realized that if you select a keyframe in C4D there is an checkbox option called "Remove Overshooting" on by default ...this is a great feature but unfortunately CineWare doesn't take it into account!!

       

      If you uncheck this you will see the curve that actually imports into AE, and all will work correctly (after you adjust everything painstakingly). I really hope Maxon fixes this soon.

       

      Also in your Document Settings->Key Interpolation you can disable this option being on by default. Hope this helps someone!