7 Replies Latest reply on Apr 10, 2017 12:57 AM by zhangq65838244

    After Effects/C4D on imac 5k / Sierra = Very slow

    fgenois

      Hello,

       

      I know this issue has been discussed before but I'm still looking for an answer to my problem.

      I'm running the latest version of After Effects CC (14.0.1.5), OS Sierra (10.12.2) .

       

      My machine :

      iMac 5k - late 2015

      4 GHz intel i7

      32 GB 1867 MHz DDR3

      AMD Radeon r9 M395X 4096 MB

      250 GB Flash Storage

       

      Example of the problem :

      I start AE, I create a composition, then a new Cinema 4D layer. This is where my problems begin, spinning wheel is showing and I take up to 20 seconds before C4D reacts. I create a simple object, a cube, I save my C4D document and then return to AE. I can't see the cube, only a black layer is showing up.

       

      In Cineware, the renderer is set to Software, if I set it to Standard (Draft or final) I can see the cube but I can't work, everything I do make the wheel spinning, it is very slow.

       

      I tried a lot of things :

      - Changed resolution/fast previews of the comp

      - Playing with the Cineware Port - I scanned the ports and 5030 is open - surfpass

      - Uninstall / Reinstall AE

      - Flush all my third party plugins

      - Turn off WI-FI and Ethernet

      - Purge Memory

       

      I always get the same result, a very slow result...

      I know an iMac is not the perfect machine for 3D rendering, but I think there's a problem somewhere...

       

      If someone can help, it would be greatly appreciated !

       

      Thank you