11 Replies Latest reply on Jan 29, 2017 2:24 AM by KnightInExile

    Having trouble viewing animations in After Effects CC

    KnightInExile Level 1

      Hello.

       

      I have a Mac ProBook laptop and the version of After Effects I am using is CC. I am having trouble viewing animations I've created, the speed of the clips run real slow. Prior to creating them, I received the following notices:

       

      Screen Shot 2017-01-09 at 4.22.06 PM.png Screen Shot 2017-01-09 at 4.22.19 PM.png

       

      Could this explain why the speed of my animations are running so slow? If so, how can correct this?

       

      Mod note: I created a better title for your discussion. Hope that's OK. KM.

        • 1. Re: After Effects CC:
          Vidya Sagar Adobe Employee

          Hi KnightInExile,

           

          What is the amount of RAM installed in the machine? The Preview depends on the amount of RAM.

          In Preview Panel, enable Cache Before Playback option & try preview again.

          Instructions: Preview without rendering in After Effects

           

           

          The First warning message is related to low space. There is no enough space in the Disk Cache Folder drive, Please create more space by moving data to other drives.

           

          Screen Shot 2017-01-09 at 4.22.06 PM.png

          check the location of Media cache in Preferences > Media & Disk Cache.

           

           

          The Second warning message is related to GPU. If there is a Nvidia GPU in the machine, install CUDA driver from this page CUDA Drivers for MAC Archive | NVIDIA . If the GPU is not Nvidia, ignore the message.

           

          Thanks,

          Vidya Sagar.

          • 2. Re: After Effects CC:
            Szalam Adobe Community Professional & MVP

            What sort of animations are you creating?

            What, exact, version number of AE are you using?

            How are you trying to preview them?

            What are your system specs?

             

            How would you classify your experience with After Effects? Years? Months? Days? Hours?

            • 3. Re: After Effects CC:
              KnightInExile Level 1

              Hello Vidya and Szalam.

               

              Here is the information on my Mac using After Effects:

               

              After Effects Version: 12.2.1.5

              6% used of 4.0 GB

              403 plug-ins

              Install RAM: 4 GB

              RAM reserved for other applications: 2.5 GB

              • 4. Re: After Effects CC:
                Dave LaRonde Level 6

                Just 4 GB RAM?  You should get more pronto.  16 gigs is good.  Also, purge all your memory & caches.

                • 5. Re: After Effects CC:
                  KnightInExile Level 1

                  Hello Dave.

                   

                  I've been using After Effects for about a couple of months. How can I purge all of my memory and caches?

                  • 6. Re: After Effects CC:
                    Gutter-Fish Level 4

                    It doesn't matter you do not have enough RAM.  You're running AE with 1.5 gigs of ram.  I'm surprised it even starts. 

                    • 7. Re: After Effects CC:
                      Roei Tzoref Adobe Community Professional

                      I am having trouble viewing animations I've created, the speed of the clips run real slow

                      Ae is designed to playback cached frames in real-time. Space bar will only give you real-time playback if it's a very light project or you already cached the frames (the bar above your timeline should be green). what you should do is use the Numpad 0 shortcut to cache the frames before your preview and then play them back by typing 0 again or wait for the RAM storage to fill up. Type "preview" in the search field in the upper right corner of your Ae interface and read about it.

                       

                      After Effects Version: 12.2.1.5

                      6% used of 4.0 GB

                      403 plug-ins

                      Install RAM: 4 GB

                      RAM reserved for other applications: 2.5 GB

                      4GB of RAM is the minimum requirement so AE should work. having a minimum amount of RAM mostly means you have a short duration of preview, but preview should still playback normal if it is cached to RAM.

                       

                      about this warning:

                      Screen Shot 2017-01-09 at 4.22.06 PM.png

                       

                      This warning appears if you have the disk cache size set to greater than 80% of the available space on the drive. To make the warning go away, set the disk cache size to 80% or less of the free space on your drive, or like most of us - just click "never again" and don't bother with it. of course the exception is if you are using a system folder for a cache disk that is very low on disk space - you don't want to empty the system disk because of cache files so you should look into that if this is the case. I leave it ON to have an indication if I accidentally got my cache drive too full for some reason (say from unnecessary temp files).

                       

                      having disk cache means your system can save previews to disk and cache them to RAM faster if needed so this could potentially increase your performance, but this is not essential in order to have a real-time playback of cached frames that should work either way.

                       

                      about this warning:

                      Screen Shot 2017-01-09 at 4.22.19 PM.png

                       

                      it is for the ray-tracing feature which allows some 3D vector extrusions and some 3D bending of pixels layers in AE. this is an obsolete feature but you are using the 2013 version when ray-tracing was still something potentially exciting. considering how low on resources your system is, I don't expect you will be using this feature anyway so might as well ignore it.

                       

                      if any of this still does not solve your issue, give us some more information on how exactly is your Ae preview behaving, try to isolate the problem and provide some screen shots or better yet - screen capture. 

                      • 8. Re: After Effects CC:
                        Szalam Adobe Community Professional & MVP

                        KnightInExile wrote:

                         

                        Hello Vidya and Szalam.

                         

                        Here is the information on my Mac using After Effects:

                         

                        After Effects Version: 12.2.1.5

                        6% used of 4.0 GB

                        403 plug-ins

                        Install RAM: 4 GB

                        RAM reserved for other applications: 2.5 GB

                        With such a tiny amount of RAM in your system, I'd consider messing with the amount of RAM reserved for other applications. Try making it less. Also, turn off multiprocessing, if it's turned on. You don't have nearly enough RAM to use it.

                        • 9. Re: After Effects CC:
                          KnightInExile Level 1

                          Can I expand the memory capacity within my computer or do I have to buy the additional 16 GBs? If it's the latter, how much do they cost?

                          • 10. Re: After Effects CC:
                            Szalam Adobe Community Professional & MVP

                            RAM is hardware that you must purchase and install. Likely replacing your old RAM, in this case. How much it costs depends a lot on what kind your computer can take (and whether or not you are installing it yourself or paying someone else to do it). A website like Crucial.com can help you determine what kind your system needs and how much it can take.

                            • 11. Re: After Effects CC:
                              KnightInExile Level 1

                              Thanks for the clarification!