3 Replies Latest reply on Jan 20, 2017 12:18 PM by BarbBinder

    Cell spacing after importing a spreadsheet

    Attroll Level 1

      I have imported a spreadsheet into my InDesign.

      I am trying to adjust all my row heights that they will fit automatically to the smallest setting.

      After I do my tweaking I can still drag the rows smaller.

      Am I doing something wrong?

      Here is what I have done after I imported it.

       

      I highlight the whole table.

      I set my Row Height to “At Least”

      I set my Top Cell Inset to “0.001 in”

      I set me Bottom Cell Inset to “0.002 in”

       

      After doing this, I can still cursor over the row and drag is smaller.

      Am I doing something wrong or missing a step.

      Or is there a different way of doing this?

       

      I have attached an image to show my settings for the table that I imported.

       

      Thank youInDesign cell spacing.jpg