1 Reply Latest reply on Jan 21, 2017 5:48 AM by David Belanger

    CFBuilder 2016 Linux 64bit installation bug?

    nooree jang

      hi all.

       

      I'm trying to install on my laptop CFBuilder 2016 linux 64-bit edition(Standalone option).

       

      after installation, i can't find an CFBulder executable file.

       

      in my guess, ColdFusion installation file failed to create an CFBuilder executable file.

       

      here is my installation log file and plz see my dicrectory image.

      ironically uninstaller works fine very well.

       

      what should I do? sorry my poor English.

       

      Log : http://www.nooree.com/Adobe_ColdFusion_Builder_2016_Install_01_21_2017_00_20_37.log

       

      cfbuilder2016.png

        • 1. Re: CFBuilder 2016 Linux 64bit installation bug?
          David Belanger Level 1

          You're looking in the right place, the main executable should be right there.

           

          I've installed that same version of Builder recently on my Ubuntu 14.04 laptop and it worked just fine.  My guess is that your downloaded file is corrupt and the actual ejecutable wasn't able to created.

           

          The other posibility may be that you don't have suffucient permission to install in the directory you did.  If you installed in your home directory (which is where my installation ended up), it should have worked fine.

           

          Still, I'd put my money on a corrupt downloaded installer.  if at any point during your download it was interrupted and you had to "resume" it, throw it away and try again.