18 Replies Latest reply on May 1, 2017 5:37 PM by ignaciofq

    Cineware is incredibly slow

    ignaciofq

      So I don't know what's going on, I've tried everything I could find on Google and this forum and nothing seems to solve the issue.
      I have Cinema 4D Student Version. In a C4D file I have something that pops in while rotating, with four simple materials. This file in C4D takes about one or two seconds per frame to render, which is not so fast, but it is pretty decent. Then I drag-and-dropped the file into the project I'm working on in After Effects, created a new comp and dropped the C4D file there. First thing I noticed is that I can't see anything on the viewport. I left the computer alone for about an hour because I had to do something else, and when I came back, the preview was rendered in Ae as I expected. Then I tried to start working on it, adding a solid layer to that comp just to begin, and the progress bar below the viewport starts going on as if it was loading a complex preview. I left the computer for about ten minutes and when I came back it was still loading. Then I thought restarting the computer may solve the issue. That time, when I opened the project on Ae, I got an error I googled and found out it could be solved by running Ae as admin. I did that, and in fact the error didn't show again, but still no preview.

      In order to discard variables, I created a new project in Ae, because the one I was working on was becoming a bit heavy, dropped the same C4D file and nothing. Then, in a new C4D file, I created a simple cube with no materials, just like C4D creates it by default when clicking the cube icon, dropped that file into Ae, and again, NO preview. In fact, the whole time I've been typing this words, Ae's been running and is still "thinking" the preview for that simple cube.

       

      Task manager shows an average CPU use of 50% for "Adobe After Effects CC 2017.1" and about 40% for "CineRenderAe", the total CPU use averages 98%. There's about 45% RAM still available. Even though it is definitively not a high end PC (2.66 GHz processor and 6 GB of RAM) I don't get why something that is a matter of seconds in C4D lasts about an hour in Ae with Cineware.

      Some suggested solutions I've found and tried are running Ae as an admin, purging caches, and changing the TCP port in Cineware options (since this one didn't work, I turned it back to the default port). And still, no preview.

       

       

       

      Thanks to anyone who may help me to find what's going on.

       

      EDIT: Forgot to point out the versions I'm working with: Cinema 4D Studio R17.053 STUDENT (Build RB166656). After Effects 2017.1 14.1.0.57