6 Replies Latest reply on Feb 16, 2017 5:31 PM by yuyu5

    Acrobat Pro XI Scrolls Way Too Fast

    yuyu5

      After installing Acrobat Pro XI on Windows 10, I find that it scrolls incredibly fast in large documents but not in small (< 50 pages) documents. I've already tried Edit -> Preferences -> Reading -> Minimum pages in large document, but that hasn't changed anything.

       

      How can I turn off the fast scrolling in large documents? Thanks!

        • 1. Re: Acrobat Pro XI Scrolls Way Too Fast
          Akki_24 Adobe Employee

          Hi Yuyu5,

           

          The preferences settings you are referring to that doesn't help with the scrolling feature.

          Have you checked View>Page Display> If it is set to "Single page scrolling" change it to Enable Scrolling.

          and see if that helps.

           

           

          Regards,

          Akanchha

          • 2. Re: Acrobat Pro XI Scrolls Way Too Fast
            yuyu5 Level 1

            Enable Scrolling was already checked.

             

            I can scroll through the pages fine, it's just that it goes too fast in large documents. How can I make it slow down like it does in the small documents?

            • 3. Re: Acrobat Pro XI Scrolls Way Too Fast
              Dave__M Adobe Community Professional

              What method are you using to scroll?  Are you using they keyboard arrow keys?  The scroll bars on screen?  If you are in fit to view magnification with singe page view, you will scroll from page to page very quickly.  Switch to scrolling view to see if that slows things down, maybe.

               

              My best,

              Dave

              1 person found this helpful
              • 4. Re: Acrobat Pro XI Scrolls Way Too Fast
                yuyu5 Level 1

                Good point: I am in "Fit-to-width and enable scrolling" view (see image). I am scrolling using two-finger scrolling on my laptop's touchpad. Note: I have already tried changing the Mouse & Trackpad settings in Windows settings to no avail.

                Capture.PNG

                • 5. Re: Acrobat Pro XI Scrolls Way Too Fast
                  Dave__M Adobe Community Professional

                  If it were me, I'd grab a mouse, plug it in, and see if it is an issue with the trackpad's way of scrolling the longer docs, and I'd also hold down the down arrow on the keypad to see if it zips by, or scrolls at a more normal pace.  I've seen plenty of unpredictable behaviors on different machine's trackpads over the years.  If anything else comes to mind, I'll let you know. 

                   

                  My best,

                  Dave

                  • 6. Re: Acrobat Pro XI Scrolls Way Too Fast
                    yuyu5 Level 1

                    By the way, thank you both for your responses. I appreciate your time in trying to help me.

                     

                    The arrow keys don't scroll too fast, it's just the trackpad. I think your idea is a good one, except that I know it's not an issue with the trackpad itself because scrolling with the trackpad works fine on small documents. It's like acrobat chooses to scroll at lightning speeds only with large documents. I was hoping someone knew of a setting that could change what defines a large document (other than what I've already tried).