2 Replies Latest reply on Apr 6, 2018 8:49 AM by curtisch

    Solved: Adobe Muse crashes when exporting to HTML

    mRoMe Level 1



      I encountered a rather random bug today: exporting my site for the forth time of the day I got the error #3013 "Failed executing task 'SAVE_FILE': Error #3013: File or directory is in use." The only option was for me to accept and Muse would then close.


      I didn't install new fonts or anything new to my site I was just creating the mobile pages for my desktop version. After searching the forum I stumbled to this post MUSE CRASHES TRYING TO ADD TYPEKIT WEB FONTS  not founding the exact same problem that I was facing I decided to give it a shot and it worked.


      I will just add some modifications to the troubleshooting on that post:

      Take note that I am running Adobe Muse ver 2015.1 under Windows 10.


      1. Close Muse


      2. Delete the file named "list" in the following folder: I didn't have this file, instead I deleted the file named "db"


      On Windows: %appdata%\com.adobe.AdobeMuseCC.2015.0\Local Store\tk3\Browse  This wasn't the path on my computer, instead I search for the "com.adobe.AdobeMuseCC.2015.1" folder, which I found here: C:\Users\"yourSessionName"\AppData\Roaming\com.adobe.AdobeMuseCC.2015.1\Local Store\tk2"

      Note: make your Hidden files and folders visible if not you will not be able to see the "AppData" folder. Also, you may have several "tk#" folders if you have had different Adobe Muse versions installed. I deleted all the "db" files that I found in all folders for security.

      You can type this in the Path bar at the top of the Windows Explorer window Use my path and replace "yourSessionName" by your User.


      On Mac: ~/Library/Preferences/com.adobe.AdobeMuseCC.2015.0/Local Store/tk3/Browse

      You can type this in the Go To Folder dialog (Shift+Command+G). Note: the leading tilde "~" is required.
      I haven't been able to test on MAC.


      3. Launch Muse and select File > Add/Remove Web Fonts I did this, nothing happen on Muse itself, but if you go again to the path above you will find the new "db" file.


      Muse should work as expected.



      Well I hope this will help someone, if it did and/or did it differently comment to help others.