5 Replies Latest reply on Jan 26, 2017 6:07 AM by chopsuey

    Bug Pressure Control

    chopsuey

      (I'm not anglophone)

       

      Hello, I have a problem recently with stylus pressure control.

      I do digital painting and I need to use very frequently the 2 buttons that control the opacity and thickness

      1485362439-sans-titre-5-copie.jpg

      But recently, maybe after the last update they no longer work as before.

      When the brush has in its options These checked boxes (I do not know the translation of its options, I think it's "shape dynamics and "transfer")

       

      1485386362-sans-titre-6-copie.jpg

      I can not use the buttons.

      I can activate the pressure but when I deactivate it with the button, the control of the option remains on "pen pressure" and not "off"

      Of course I could disable these boxes but I may need for example to have a random opacity that has no relation to the pen pressure.

      Thanks for reading me I hope my English is understandable

        • 1. Re: Bug Pressure Control
          chopsuey Level 1

          If you have cc 2017 updated, Can you test if it happens the same for you?

          Is it possible to go back to an earlier update?

          • 2. Re: Bug Pressure Control
            davescm Adobe Community Professional

            Hi

            Does this happen every time?

            The reason I ask is that I tried to replicate your issue in CC2017.0.1 and sure enough, although the opacity override would turn on and off - the size override turned on shape dynamics but would not turn it off again.

            I then went to 2015.5 and got the same , then I went to CS6 which appeared to work correctly. So I came back to CC2015.5 and CC2017.0.1 and both are now working correctly. I have not been able to bring on the problem again.

             

            Before raising as a bug I would like to see what might be triggering/curing this. Anyone else have any ideas?

             

            Dave

            • 3. Re: Bug Pressure Control
              chopsuey Level 1

              Hi !

              "Does this happen every time?"

               

              No, Recently I noticed that the bug appeared when I frequently changed brush by activating or deactivating the pressure options ... I do not know precisely it's weird...

              And when I restart Photoshop, the bug is not present on all brush. (For a time)

               

              How do you go back to previous versions?

               

               

              "So I came back to CC2015.5 and CC2017.0.1 and both are now working correctly"

               

              Now it works for you without reasons ? Just after testing with cs6 ?

              thanks for your answer

              Enregistrer

              • 4. Re: Bug Pressure Control
                davescm Adobe Community Professional

                Probably more accurate to say - I saw the problem - it disappeared and I can't get it back (in any version) . Sounds like a bug - but I don't think going back to an older version will help - I also saw it in CC2015.5 this morning.

                 

                If you do want to install an older version (you can have several versions installed at the same time, as I have here) go to the CC desktop app, and under Find Additional Apps - click on Previous Version (Note this is different to the Previous Versions block which shows you different versions you have already installed.

                Then click on Install and select the version you want

                 

                 

                 

                Dave

                • 5. Re: Bug Pressure Control
                  chopsuey Level 1

                  Ok thank you.

                  But I do not have "previous version"

                  Sans titre-1 copie.jpg

                  But at worst it does not matter if you tell me it will not work.
                  I will probably try to reinstall photoshop :/