1 Reply Latest reply on Jan 28, 2017 4:18 AM by Just Shoot Me

    Lightroom CC  Develop Module hanging

    sheff_joy Level 1

      Hi

      I am a monthly subscriber to the Adobe PS  and LR and my system info is below.

       

      My problem is that the Develop module frequently crashes and becomes unresponsive shortly after starting to use it.   The image last used stays on screen - I can go to the Library module and the hightlighted image will change in the navigator but sticks in the Develop module... 

       

      My full catalogue is big (it warns me that it is over 4GB)  and contains about 30000 images - mostly RAW

       

      I have to close down LR and start it up again to get it to work .

      Any help would be appreciated

       

      Thanks

       

      Joy Newbould

       

      PS - I HAVE THE GRAPHICS CARD UNTICKED IN THE PREFERENCES.PERFORMANCE

       

      Lightroom version: CC 2015.8 [ 1099473 ]

      License: Creative Cloud

      Operating system: Mac OS 10

      Version: 10.10 [5]

      Application architecture: x64

      Logical processor count: 4

      Processor speed: 2.7 GHz

      Built-in memory: 12,288.0 MB

      Real memory available to Lightroom: 12,288.0 MB

      Real memory used by Lightroom: 1,439.5 MB (11.7%)

      Virtual memory used by Lightroom: 2,948.6 MB

      Memory cache size: 693.3 MB

      Maximum thread count used by Camera Raw: 4

      Camera Raw SIMD optimization: SSE2,AVX

      Displays: 1) 2560x1440

       

      Graphics Processor Info:

      AMD Radeon HD 6770M OpenGL Engine

       

      Check OpenGL support: Passed

      Vendor: ATI Technologies Inc.

      Version: 4.1 ATI-1.32.25

      Renderer: AMD Radeon HD 6770M OpenGL Engine

      LanguageVersion: 4.10

       

       

      Application folder: /Applications/Adobe Lightroom

      Library Path: /Users/Joy/Pictures/PhotosHOME/HOME PHOTOS/HOME PHOTOS-2-2-2.lrcat

      Settings Folder: /Users/Joy/Library/Application Support/Adobe/Lightroom

        • 1. Re: Lightroom CC  Develop Module hanging
          Just Shoot Me Adobe Community Professional

          That 4GB error can be ignored. Just click the Don't show this again (or something like that) check box.

           

          You are probably deleting images while in the Develop module. Go back to the Library module to Delete images. Pressing the e or g keys will take you back to the Library module, Loupe or Grid view respectively. Or once you X images for deletion move off the X'ed images before you delete.

          1 person found this helpful