4 Replies Latest reply on Feb 13, 2017 6:22 PM by Kevin-Monahan

    After Effects won't open but is running?

    bricchiu

      Hello! Having this issue where I start up After Effects and it loads up - I click a recent project and it says it loads up, but then instead of opening the project it only shows the menu at the top of the screen. It also loads very complicated projects fairly easily and doesn't seem to be ACTUALLY running..

       

      Has anyone experienced this? I tried opening a new project, opening new compositions, and opening the windows manually in the menu bar.. Nothing seems to be working as all it continues to show me is the menu bar. Is this an easy fix that I'm just not getting?

       

      I am using the newest 2017 update (I updated it to see if it would fix what was going on).

       

      Thanks!

        • 1. Re: After Effects won't open but is running?
          Mylenium Most Valuable Participant

          Nobody can tell you anything without exact system info or other technical details. Just saying that it doesn't work is not good enough. Start by resetting your workspaces and trashing the prefs file.

           

          Mylenium

          • 2. Re: After Effects won't open but is running?
            bricchiu Level 1

            So sorry about that! Wasn't thinking last night.

             

            I'm using a Macbook Pro, Version 10.11.6 El Capitan

            Adobe After Effects 2017 Ver 14.1.0.57

             

            My other Adobe products work just fine - it's definitely just After Effects.

            I get no error logs when launching the program - launches just fine.

             

            I have already tried resetting the workspaces but it hasn't done anything. I tried opening other windows - I can get the progress panel window and library window to show up..

            I also deleted the prefs file. Nothing..

             

            I tried uninstalling and reinstalling the program, nope. I did restart my computer a few times but also nope.

             

             

            I can also press spacebar and have my timeline start rendering. It's very confusing. I thought perhaps it was just offscreen for some reason but I can't seem to get it back? I tried changing the resolution of my display but it didn't show it offscreen. I haven't added any extra monitors to my display so I don't think it's offscreen? Am I just an idiot?

             

            Let me know if there's anything else you need to know!

             

            EDIT;; Also! When I right click on the AE thumbnail at the bottom and click "Show all windows" all it shows me is "Adobe After Effects CC 2017 - users/blahblah" (AKA Where the project file is located.) No windows or anything.

             

            ANOTHER EDIT!;; I have also ran a Cleaner to remove any junk files (not sure if that helps at all but worth adding)!

            • 3. Re: After Effects won't open but is running?
              bricchiu Level 1

              So I just did the Sierra update and I am now currently COMPLETELY updated. -> 10.12.3

               

              I also found another user who is having the same problem but had it in 2014 and never got it resolved. So.. yes. Any help would be much appreciated!

              • 4. Re: After Effects won't open but is running?
                Kevin-Monahan Adobe Employee

                Hi bricchiu,

                Are you still facing this launch issue? Please let us know so we can assist you.

                 

                Thanks,
                Kevin