8 Replies Latest reply on Jan 30, 2017 4:56 PM by Kevin-Monahan

    Presets not appearing upon import—red screen—wrong border color

    Abuse Edits Level 1

      I am a sports editor and I use AE to add effects and songs to sports plays

       

      I got an idea for an edit and I wanted to do it

       

      For 2 hours straight I attempted to make this edit, but AE had other plans

       

      My first complaint is that I made these super cool magic bullet look presets and when I got my new computer, I gave my old computer away, but before that I emailed all of the presets of mine to myself to be used on this computer, but whenever I use them, it says they are being used on a different device and I get that super annoying red X come across my screen. No matter how hard I tried I couldn't get it off. And now I can't take them off my other computer, and I can't remake it because the red X still pops up.

       

      Another problem I had was I made the composition size 1280 x 1280 like I usually do so that my video will fit onto instagram without it cropping out 2/3 of the video. But now, when I put in my 1280 x 720 video on top of the border and add the plug in twixtor, it makes the whole screen red and I can't do anything. The only alternative I could think of is using time remap but Idk how to use time remap. It just makes it so frustrating because the phantom nba clips are usually really slow

       

      Another one is I made these super cool borders, but when I rendered it, they were just black borders. The composition color wasn't even black it was white. On AE It showed the actual borders I worked hard on, but you know after the 6 hour render they were black borders

       

      Nothing showed up on AE so when again I waited 6 hours for the render, It turns out that there is a big red x and black borders with terrible audio quality

       

      It just got me frustrated but if anyone has any fixes for these problems please let me know

       

      Moderator notes: please don't use profanity in posts, even if implied. Use descriptive terms in your title. I changed it to reflect the actual issue. This assist others in helping you. Thanks.