2 Replies Latest reply on Jun 17, 2017 11:56 AM by deecresswell

    Submitting Vectors

    rosam14111880

      Hi

      I am just trying to submit a vector image

      I pretty certain I have followed the instructions for vectors, however.

      I am getting an error message saying that the image is over 100MP.

      When I check the Zip file on my computer its says that the file size only 16.7MB

      Any ideas, what am I doing wrong??

        • 1. Re: Submitting Vectors
          deecresswell Level 1

          I had this exact problem.

           

          After reading another forum post about vector upload problems, I gave up using the usual upload route and tried uploading the files individually using ftp. Although that seemed to work, I have no idea what happened to those files, they still haven't appeared in my uploaded files section, and I haven't had an answer to my questions on the stock contributor forum.

          • 2. Re: Submitting Vectors
            deecresswell Level 1

            In case you haven't figured this issue out yet.

             

            When I tried to upload my zip file (via drag and drop, not ftp), I got an error saying a file was over 100MP. I read this at first as 100MB, so I'm thinking megabytes, not megapixels, and my files are less than 15MB. When I realised my error,  I looked at the size of the jpeg I'd created and it was massive! I'd created it through AI, and somehow it came out a lot bigger than the 5000x3000 pixels I thought it was. I reduced the size of the image, and re-uploaded the zip file. Now it appears in my new files area ready for me to keyword etc.