3 Replies Latest reply on Jan 30, 2017 4:05 PM by wobertc

    All of my flags have disappeared Iin Lightroom

    Kelly Roy

      I've used Lightroom for able six years now and have had a lot  of Pick Flags. I upgraded to a new PC a couple of weeks ago with Window 10. I'm using LR CC. At first I had permission issues which are now solved but I noticed that ALL of my Flags are missing. I also just created a new Cache folder on my hard drive which was on my C drive that is an SSD. Don't know if I did it wrong or if that would even cause my flags to go missing.

       

      HELP!!!!!!!!!!!!!! 

        • 1. Re: All of my flags have disappeared Iin Lightroom
          wobertc Adobe Community Professional

          ALL of my Flags are missing.

          Do you mean you cannot see the flag icons on the thumbnail borders?

          or are all you images now un-flagged?

          Did you start a new catalog and re-import all your photos? I am not sure what you mean by a new cache folder.

          or did you copy your catalog from the old PC and open it on the new?

          1 person found this helpful
          • 2. Re: All of my flags have disappeared Iin Lightroom
            Nikadian

            I had imported the old catalog into to new computer and everything was fine for the past week and half. All of my edits are still there and my star ratings are still there. Just everything I had flagged in all of my images have been remove (unflagged).

            • 3. Re: All of my flags have disappeared Iin Lightroom
              wobertc Adobe Community Professional

              Sorry I have no explanation, but I assume you have tried to filter for 'pick' flagged photos-

              Lets view all photos-

              Choose 'All Photographs'  by selecting that option in the Catalog Panel,

              Press Ctrl+L  to toggle filters off.

              Select - Menu>Photos>Stacking>Expand all stacks

              Press 'J' a couple of times to toggle the border info views. and RM-click in the library grid and choose "View Options" to check that you have 'Show Flags' ticked in the Cell Icons.

               

              One action I know will remove all 'Pick' flags is the "Refine Photos" command in the Library menu  [CTRL+ALT+R]

              Hopefully you haven't pressed this key combination in error.