3 Replies Latest reply on Jan 30, 2017 7:00 PM by Ussnorway

    Still struggling with the assets/library

    JKayten Level 1

      I don't have a cc library active.  I'm offline and I want to have a svg in my local library.  Yet as you can see, there's something in the assets folder but nothing like in the library. 2017-01-30_16-54-56.png

        • 1. Re: Still struggling with the assets/library
          Ussnorway Adobe Community Professional

          JKayten wrote:

           

          I don't have a cc library active. I'm offline and I want to have a svg in my local library.

          why... more power to you mate but to be clear, you can have a cc library working on the system in flight mode with no interent active and that would allow you to make the icon in illistrator 'save it to cc lib' and drop it into Muse

           

          you add things to the lib (or cc lib) from the actual page... they can be single items or many objects all grouped together;

          select what you want to add, right click the group and add to lib - pick the folder then it loads

          Screenshot (682).png

          you can also add them from the lib panel "drag onto page"... drag from the + box (in green) to also add the breakpoints, and the red option is the same as right click system above... the yellow box is to add new folders to your list but again, a lib is local machine only so if you lose the laptop (without making backup) then everything in the lib is gone foe good!

          Screenshot (683).png

          1 person found this helpful
          • 2. Re: Still struggling with the assets/library
            JKayten Level 1

            Listen, I really appreciate your help.  I’m a bit old and slow it seems in regards to the brave new world of digital bliss.  I took a screenshot of what I see in muse as opposed to what you’ve shown me.

             

            As you can see, there’s no apparent means to actually deposit the item in the library by itself but only within some folder of widgets.

            • 3. Re: Still struggling with the assets/library
              Ussnorway Adobe Community Professional

              JKayten wrote:

              I took a screenshot of what I see in muse as opposed to what you’ve shown me.

              you added the file to upload (the up arrow icon tells me that) but you are not using that asset in your site yet... it will upload to the host server but no you can't load something from the asset panel to the lib panel without it being used on the site someplace, thats in fact why Adobe made the cc lib

              Screenshot (685).png

              make a box and 'full' it with your image then add that box to your lib and the image (yes its the same file) will then be saved in your lib... you could also then export that lib file and give it to any other muse user so they have a copy of the ai file