0 Replies Latest reply on Jan 31, 2017 12:53 PM by drw227

    I unchecked Enable Protected Mode at Startup and now pdfs always open maximized. How to fix?

    drw227

      Was getting 523 errors when trying to open pdf's this morning and the solution I found online was:

      Edit/Preferences/Security(Enhanced)/ uncheck Enable Protected Mode at startup

       

      This worked in eliminating the 523 errors but now pdfs always open maximized no matter how I set preferences for Acrobat to remember last view...

       

      Any suggestions or workaround to get around this problem...

       

      Thanks for your help,

      Don