3 Replies Latest reply on Feb 1, 2017 8:29 AM by S_Gans

    Move tool broken

    carsonikey Level 1

      Here's the situation:

       

      I have a layer selected. Using the move tool, I click on my canvas and drag to move around the current selected layer. This is how it's always worked for me. A few days ago, something else started happening. No matter which layer is selected, when I click and drag with the move tool, it automatically selects and drags around the layer that I visually clicked on. If I hold command when dragging, the move tool behaves as it did before and I can click where I like without having to worry about selecting a unwanted layer. But I don't want to always have to hold down the command button.

       

      Any suggested fixes would be much appreciated. Thanks!

       

      Additional details:

      I am using the newest version of Photoshop CC

      I use a MacBook Pro (Retina, 15-inch, Mid 2015)

      I am running macOS Sierra Version 10.12.3

      I have already tried restoring my Photoshop preferences

      I have uninstalled and reinstalled Photoshop

      This problem occurs in any file I open