3 Replies Latest reply on Feb 1, 2017 12:54 PM by davescm

    Pen Tool stopped making selection on mask

    nashc50192715

      Help, I worked yesterday with no problem until late. Doing basic solid color layer masks, inverted to hide color. Using the pen tool to select areas and delete parts of the mask.

      Solid color layer >command I - to invert, use the pen tool to outline desired area, > Command Return to select, > Delete to open up to the color below. Deselect when completed. I had no trouble, saved the final piece. When I began a new project, after the pen tools outline was selected, could no longer get the outlined area to delete the mask. I have tried going back to the original image to do a test to see if it works there, but does not. I have checked all the settings I can think of and reset/restarted and reset preferences. I am at a loss. Could I have hit a shortcut by accident?? Or there is a setting I am not aware of. I was hoping if I moved something accidentally, resetting preferences would fix it. Please see my screen shot below.

       

      Thanks! Stephanie

       

      Screen Shot 2017-02-01 at 1.17.24 PM.png