0 Replies Latest reply on Feb 3, 2017 1:28 AM by krzysztofk6900930

    I can't click on swatches and thus change colours. Every click = click&hold?

    krzysztofk6900930

      Hi!

       

      I have a problem with my InDesign CC 2015 ver. 11.4.1.102 on macbook retina.

       

      Whenever I try to change colour by clicking on the colour swatches (or however the popup menu from the picture that I attached is called) nothing happens. When I click it, the hand-grab cursor appears for half a second. It looks as if instead of clicking the colour I want, I'm clicking and holding it even though I'm not. I tried with my magic mouse, I tries with the touchpad, I tried changing the mouse settings. Whatever I do, the program still thinks that I'm clicking and holding instead of just clicking.

      Not being able to change colours is the most annoying part but I also noticed that every time I try to select an object by clicking on it, it moves a little bit. So again it's as if I would be clicking and holding it.

       

      I tried using the guest account on my computer and then everything is fine! So I would guess that it's not a problem with the program itself and also not with the preferences since I tried resetting them.

       

      I tried changing mouse/touchpad settings so that they would mach the settings on the guest account but it didn't help. I would guess that maybe it's because of some programs that I have installed on my main account but I have no idea what might be causing the problem.

       

      Do you have any ideas? Is there anything else that I could reset or change to try to fix it?

       

      Thanks!

      Screen Shot 2017-02-03 at 10.17.05.png