4 Replies Latest reply on Mar 2, 2017 1:14 AM by carrstuff

    Strange Zoom Behavior

    carrstuff

      I've been using InDesign on a daily basis since the early 2000's. About six months ago I started working as a designer at a digital print shop. We have fairly new iMacs and all of our operating systems and software is up to date.

       

      One of the things I do a lot of is stepping and repeating a piece of artwork (like a business card, for example) so that we can print multiple copies on a sheet of paper. I sometimes use the step and repeat function built into the program, but often when I only need to step something to make it 4-up, it's just faster to use the Opt+Drag method.

       

      What I've been experiencing (for some reason) is that when I use the key combination of Opt+Shift+Drag (to constrain the movement), as I'm dragging the zoom level suddenly zooms out so that my page becomes a tiny 2 or 3 inch square on my screen. It doesn't seem to do this every time, but it does it often enough to be a real bother. I use smart guides to position the stepped artwork so it usually happens when I'm trying to line my copies up to a smart guide. If I'm quick enough, I can avoid the zoom-out, but it makes it harder to be precise. It only does this on my computer at work. My iMac and MacBook Pro at home haven't ever done this.

       

      I've poked around in the preferences and have tried to find something in a user forum, but so far I haven't been able to find anyone else who has this problem.

        • 1. Re: Strange Zoom Behavior
          BobLevine MVP & Adobe Community Professional

          Opt click and hold will launch the zoom feature if nothing is selected. Make sure you have a selection before doing anything else.

          1 person found this helpful
          • 2. Re: Strange Zoom Behavior
            Sandee Cohen Adobe Community Professional

            You've run into a change in the new Dynamic Zoom.

             

            Without the Shift key the Zoom tool moves in and out when you drag.

             

            With the Shift key, the Zoom tool works as it used to with a marquee.

             

            What you're doing is drawing a small marquee and zooming out so the whole page is the size of that marquee.

             

            You can use the Shift key to zoom into a marquee, but don't do it with the Option/Alt key.

            1 person found this helpful
            • 3. Re: Strange Zoom Behavior
              jane-e Adobe Community Professional

              If you hate it, click the Rocket Ship in the Application bar, which is a shortcut to go to Preferences > GPU Performance.

               

              Uncheck Animated Zoom.

               

              But first, give it a try!

               

               

              1 person found this helpful
              • 4. Re: Strange Zoom Behavior
                carrstuff Level 1

                I've tried turning off the Animated Zoom, I've been very careful (and thoughtful) about the order in which I select and begin to drag the copy, and still I often get this annoying zoom.

                 

                Like I said, I've been using InDesign for 8 hours a day (on a production basis) for many years on multiple machines (both PC and Mac). I'm well aware of the "new" Animated Zoom feature and understand how it works. I only have this problem on one machine. So it may be some obscure configuration issue that I've inherited from the previous user of that machine. I may stumble across a solid fix one day, but for now it's just a minor irritation. Also, since no one else (at work, or on this forum) has said they have this same problem, it further convinces me that this is unique to this particular machine.

                 

                I have, however, figured out how to work around it. I've had to develop a new habit for copying and dragging content. Instead of 1) selecting the content 2) holding down the option (to copy) + shift (to constrain) and then dragging, now, I 1) hold only the option key and begin dragging, then I 2) depress the shift key while simultaneously letting up the option key while I continue to drag.

                 

                It's really just a small modification to my method, but it works. It's not like I'm having to learn a new keyboard shortcut or a completely different way of performing the function. I've been able to work it into my routine without hardly thinking about it.

                 

                Thank you, Adobe Community, for being there to offer support and suggestions.