5 Replies Latest reply on Mar 3, 2017 2:32 PM by Kevin-Monahan

    After Effects Launches but No Windows Open - El Capitan

    jaradt88600708

      What I thought was happening was the After Effects windows were located off screen, as I'm running a separate external monitor.  However, I've tried numerous things and can't get any windows to show up. All of my other creative cloud apps open and run fine, and I've had AE running fine on this machine before.

       

      After Effects launches, no splash page comes up on screen like the other creative cloud apps showing the program launching. The file, edit, etc, menu bar comes up in the upper left hand corner. Initially I'm unable to select any options in the dropdown menus, however, if I hit enter I'm able to select options like open new project, etc.  Nothing happens when I select any of those or any of the window layout options as well.

       

      So far I've tried reseting the app preference by deleting the pref file manually, as well as launching the program with command + option + shift held down.

      I've tried changing both of my screens resolutions to see if the windows are located off screen, which didn't work

      I've uninstalled, restarted and reinstalled a few different versions of AE: Versions 14.0.1, 14.0.0, 13.8.0 I get the same thing with all of them.

      Tried doing first aid in the disk utility on my main HD.

       

      Here's my specs:

       

      Macbook Pro Mid 2009

      OS X El Capitan

      2.8 GHz Intel Core 2 Duo

      8GB RAM

      Nvidia Geforce 9600 GT 512MB

       

      Thanks for any help!