4 Replies Latest reply on Feb 5, 2017 12:07 PM by TheSwashbuckler

    Lightroom can't import files of ANY kind. Not showing up.

    TheSwashbuckler

      Sorry all, have done my best to check as many other threads as I can but still no joy.

       

      When i go to import from the hard drive (have tried multiple hard drive sources) literally no files show up in "add" mode. Not CR2s, not jpgs... nothing. The window which would usually show the thumbnails is just blank - with the exception of a button that says "include subfolders". Clicking that does not solve the problem.

       

      Mac: Was on Yosemite, just upgraded to Sierra 10.12.3 in case that was the problem.

       

      Lightroom: 2015.8 release/raw 9.8 - have updated, uninstalled, reinstalled.

       

      Was importing fine up until about a week or two ago - as far as i can recall, didn't update or change anything between then and when it stopped working.

       

      Have tried updating pretty much everything i can think of, and restarted 100 times.

       

      Any suggestions welcome as I'm tearing my hair out here. Thanks all.