5 Replies Latest reply on Mar 4, 2017 11:15 AM by Haugen

    How to get layer on top to show?

    Haugen Level 1

      I want to the top layer to zoom out in the new layer underneath. But as soon as the indicator hits the bottom layer, the bottom layer turns active. But then I miss the zooming of the top layer. If I move the bottom layer to where the top layer ends I get a black background around the out zooming top layer. That's not what I want.
      I'm sure I have done this before, but I can't figure it out. Do I have to create a mask to make this work?

       

       

       

      Skjermbilde 2017-02-05 kl. 10.09.18.png

        • 1. Re: How to get layer on top to show?
          Roei Tzoref Adobe Community Professional

          Full screenshots please. Try to further illustrate the problem and specify the exact setup you have there. We need more information.

          • 2. Re: How to get layer on top to show?
            Haugen Level 1

            Actually don't know how to describe it better. When I zoom out on the top clip (layer) the surroundings of the clip is black since I don't have anything behind the clip. So I put in another clip (bottom layer) to be the background. But what happens is that the whole bottom layer is showing and hiding the top layer while zooming out. The overlapping doesn't seem to work.

             

             

            Skjermbilde 2017-02-05 kl. 11.10.49 copy.jpgSkjermbilde 2017-02-05 kl. 11.11.47.png

            • 3. Re: How to get layer on top to show?
              Roei Tzoref Adobe Community Professional

              it seems you want to pan around your video in 2D motion control moves. also called "Ken Burns Moves" or "Ken Burns Effect": Ken Burns effect - Wikipedia

               

              your layers are 3D and that means they share a 3D space. when you zoom using 3D layers, then as soon as the layers share the same Z position - they will overlap. this means that the layer order in the timeline is not what counts but the actual 3D position. more about it here: Use 3D layers in After Effects

               

              you can either:

               

              1. not use 3D, most users use scale and position to pan around a video or still, but if there is more then a few movements, you better use anchor point and scale (not animate position) so your anchor point will always be centered (like a virtual camera!). if you are a Lynda subscriber you can find the demonstration of this technique here

               

              2. use 3D, but disable the 3D interaction by a render order trick: add a layer style to your 3D layer: right click->layer styles-> drop shadow. then toggle the drop shadow visibility off, but leave the "layer styles" visibility on. this will prevent 3D layers on either side from intersecting or casting shadows on one another. this will not have any visual impact on your footage (the layer styles are really off)

              • 4. Re: How to get layer on top to show?
                Kevin-Monahan Adobe Employee

                Hi Haugen,

                Sorry you're having trouble with animating still images. Did Roei's answer help solve your issue? Please let us know if you need more help.

                 

                Thanks,
                Kevin

                • 5. Re: How to get layer on top to show?
                  Haugen Level 1

                  I tend to forget to check in.

                   

                  I hat to take a break from editing, but you are correct. It all works fine when I switch to 2D. Thank you very much!