0 Replies Latest reply on Oct 8, 2008 11:36 PM by Flexi_Flex

    Flash Version Check problem.

    Flexi_Flex
      Hi,

      i have developed a small app. using flex 3.0 which needs support for flash 9.0 or greater.
      am having a problem if the browser have and older version of flash (specificaly 7.0.129) which show only blank flash without asking to upgrade or express install (like when i tried www.wilson.com a small alert inside of the flash asks me to upgrade) no that doesnt happen to me.
      i tried everything from the compiler and html wrapper options to playing with the AC_OETags.js file.

      am including the wrapper as part of bigger page using asp <!-- include virtual etc...
      i used embed for .swf but its not what am looking for.

      i been researching this problem for a week now. hope anybody helps me with a solution.