4 Replies Latest reply on Feb 6, 2017 1:07 AM by Roei Tzoref

    'Paint on Transparent' problem. Please Help!

    B-Landisman Level 1

      Hi!

       

      So I am currently trying to reveal an image layer in AE using the brush tool as a mask, so I am painting on a new solid layer (white background, black for the paint color), and using a silhouette luma to reveal my image. This part works fine.

       

      In addition, I want to add a 'Roughen Edges' effect to the BRUSH STROKES ONLY, not the entire silhouette luma layer itself. From a different forum I found a post on how to do this:

      "Create a solid, choose that solid - dobule ckick so it opens that layer. Paint something with brush tool. Then go this solid effects panel - click on "paint on transperent" then add Roughen Edges right after it."

       

      The problem I have is that whenever I click on the "Paint on Transparent' box, the entire layer disappears and I can no longer see ANY paint strokes or any other part of the layer. The whole thing just disappears. I added some screenshots as to what is happening.

       

      with PAINT ON TRANSPARENT off:

      Screen Shot 2017-02-05 at 7.15.45 PM.png

       

      with PAINT ON TRANSPARENT on:

      Screen Shot 2017-02-05 at 7.15.54 PM.png

       

      I've tried pre-comping layers and adding duplicates of the image below, but to no avail.

       

      Any thoughts as to why this is? Am I missing something?

       

      Any and all help is appreciated!