1 Reply Latest reply on Feb 8, 2017 6:12 PM by postrophe

    Type acting incredibly slow

    Vengeance Graphix

      Not sure what the deal is as of recently with PS but when im using the type tool and have a paragraphs worth of information i want to select / change font size / change font it literally just pauses or freezes briefly and i get the pin wheel loading icon that pops up. Note: this is on just a blank document at 150 DPI since this is the start to a project that will be going to print. Ive never had this issue before even with text at a 300DPI res after ive had completed artwork put together

       

      Tried trouble shooting but cant come up with anything. Restarted PS, even tried opening a new document and typing random text but no luck. Even 72 dpi acting the same way while changing fonts or selecting it all. Acting almost like a document that is way over a few gigs in size.

       

      I also have the most recent update of Photoshop from the creative cloud. Any suggestions would be appreciated.