5 Replies Latest reply on Feb 9, 2017 1:20 PM by Trevor.Dennis

    Pen pressure not working despite all settings being correct.

    kodaj69965906 Level 1

      Windows 10, Vis Tablet

      Solutions I've tried:

      Restarted computer

      uninistalled/reinstalled Photoshop

      Uninstalled/reinstalled pad driver

      Checked settings, all in order

      Plugged pad into different USB port

      Restarted computer several times.

       

      Pressure was working just last night, but when I got up this morning, it draws at the same opacity and size regardless of my settings.

       

      So to flesh out the problem, photoshop is not recognizing pen pressure when I try to draw with the pad. Shape Dynamics are set to pen pressure, i've selected the options on top to "always use pressure for size". In the pad configuration, the pressure works in its own program to test that it is working, but photoshop does not recognize it. Widows did update last night after I went to bed, but I can't understand why a windows update would make it impossible to use my pen-pad in photoshop...

      I've tried searching online for help, but almost no one uses a vis tablet, so I am at a complete loss.

       

      [Moved from non-technical Forum Lounge to specific Program forum... Mod]

      [Here is the list of all Adobe forums... https://forums.adobe.com/welcome]