2 Replies Latest reply on Feb 10, 2017 7:32 AM by fzdxgchjvj

    Random Bullet Point

    fzdxgchjvj Level 1

      When I begin a new text box, a random bullet point to the left will appear, then my text starts. Do you know how to get rid of it?

       

      bullet point.PNG

      Please and thank you!

        • 1. Re: Random Bullet Point
          Eric Dumas Adobe Community Professional

          Hi,

          You will need to check in the ribbon at the top of the screen if that option is activated.

          Select your text with your Text cursor and at the top of the screen, make sure you are looking at the P paragraph options the bullet point tool is not activated.

           

          Screenshot 2017-02-10 15.22.57.png

          If that is the case, make sure that option is turned off just before you draw the next text frame.

          That's an interesting feature of InDesign, you can select a frame tool, text or picture or plain, add options like colors, stroke, text formatting... so from that point, every frame you draw will have these options automatically applied.

           

          Otherwise, check in the Type menu that the Show Hidden Characters is turned off in case it is displaying things that you do not want.

          • 2. Re: Random Bullet Point
            fzdxgchjvj Level 1

            Thank you! Perfect.