1 Reply Latest reply on Feb 12, 2017 11:37 PM by johng54951045

    ADE 4.5.2 still not responding

    johng54951045

      Despite the 'question answered' status of a previous thread for this question (by 'lizardtales' on Sept 13/16), I am having the same issue and the answer there does not work for me.

       

      I have ADE 4.5.2 installed in a Dell PC with Windows 10 as originally installed (i.e. not an update). I download books in EPUB from a public library and moved them to  ADE - where they wll not open. The system just hangs - except for one book (of the three I have tried) that did open. All are the same format from the same library.

       

      I returned the non-working books and redownloaded them.

       

      Now I can't return them.  One of the books does not show up in the Library at all, though both show in Explorer. For the other, when I click the delete button, the Library says there is no record, maybe it was returned, though the icon is in the Library. The Explorer version for each book says I can't delete it because the file is open. I have tried many times to open them, and the system stops responding and i have to close the program. I must have done this 6 times yesterday, or more.

       

      So maybe somewhere in the bowels of my computer, the book is open,  but nowhere visible to me. But now I  am stuck - can't return, can't delete, and can't read. I suppose the public library where I got them will cancel the loan in 3 weeks, but meanwhile... no reading, except the odd one that worked (which is not a very good book... .but that's not Adobe's issue!)

        • 1. Re: ADE 4.5.2 still not responding
          johng54951045 Level 1

          I should clarify the above in two ways: 1. I am not trying to transfer the files to my e-reader. (I would, but I have a Canadian Kindle that does not work with EPUB, and the files are DRMed so Calibre can't convert them). 2. The PC I am trying to read the books on is a convertible laptop/tablet. I don't think that should matter - so far as I know it is running a standard verision of W10 - but just in case....