2 Replies Latest reply on Feb 13, 2017 1:27 PM by Szalam

    After Effects CS6 Start-up Issues

    606Empire

      Hello! When I attempt to start After Effects CS6, The following message appears; "

      Last log message was: <140737211765696> <AppDirs> <5> Required Dir = /Applications/Adobe After Effects CS6/Adobe After Effects CS6.app/Contents/Required

      .

       

      Generating crash log, which may take a few minutes.

      "

      I have tried to set my Adobe programs to "Read & Write" Which did not help, I have tried to Reset the preferences with "Command + Option + Shift" and that did not help. I've also tried to chat with Adobe "Experts" and the lead me to the unanswered forums of their website; I have tried calling the "Experts" and they advised me to chat online with another "Expert". Its very unfortunate to not only have this issue, but also have to deal with poor customer service as well. I would like to get my program running ASAP! Thank you for your consideration & time to help. - Shawn

      P.S. I have also noticed when I try to launch the app with launchpad, It's not titled "After Effects CS6" It is titled "After Effects Engine". Thank you!

       

           Creative Suite 6: Production Premium

           Mac OS Sierra Version 10.12 - 2.9 GHz Intel Core i7, 8 GB 1600 MHz DDR3, Intel HD Graphics 4000 1536 MB, 250 GB Flash Storage