3 Replies Latest reply on Aug 5, 2017 2:04 PM by chapelfordfilms

    Typed text doesn't appear.

    p4128 Level 1

      I'm new to After Effects CC and ran into an issue.

       

      I created a new composition (using the HDTV 1080 24 preset) with a black background. The composition appears on the composition panel. No layers yet. I clicked on the horizontal type tool and put in my settings in the Character panel (Font: Blackoak Std, Fill: Black, Stroke: White, Size: 70px, Leading:70px, Tracking: 20%, Stroke Width: 5px, Vertical Scale: 65%, All Caps.) Pretty simple.

       

      With the type tool, I clicked on the composition panel and began typing my title. Nothing showed up on the composition, but the text layer appeared in the timeline panel with the title I typed in.

       

      I clicked on the selection tool and all that showed up on the composition panel was a very small text box (the handles were touching each other). I stretched the handles to make it bigger and still no text showed.

       

      I undid everything. Then, I tried dragging a text box and typed my title. Again, no text on the composition, but text on the title layer. When I clicked on the selection tool, again, the text box was tiny, with the handles squeezed in.

       

      I restarted AE and restarted my computer (I use a MacBook Pro with an AMD Radeon R9 graphics card, if that helps).

       

      I don't know what kind of wizardry this is, but help would be greatly, greatly appreciated. I'm at the end of my stick here. Thanks.