3 Replies Latest reply on Feb 17, 2017 10:12 AM by michellek77338690

    Error E_LIC_ALREADY_FULFILLED_BY_ANOTHER_USER

    michellek77338690

      Just downloaded the newest version of Adobe digital editions after I was no longer able to open eBooks from my local public library (last 2 weeks). Original error message was License server error of E_ACT_NOT_READY even though license was in order etc.  Followed all of the directions to get that cleared and tried to open the book from my downloads folder on my MAC and received the error message as stated.  Any and all help appreciated.

        • 1. Re: Error E_LIC_ALREADY_FULFILLED_BY_ANOTHER_USER
          michellek77338690 Level 1

          I am not sure what I did, but once computer was re-authorized, everything is now working. No more error messages

          • 2. Re: Error E_LIC_ALREADY_FULFILLED_BY_ANOTHER_USER
            Nanaky Level 5

            If you have the eBooks open bevor die autorisation was right the eBook are linked with the empty authorize. If you open the file again you get the error that linked with a other authoirze. Only help to this issue is a new download of the file of your reseller. (Not enough to download again).

            • 3. Re: Error E_LIC_ALREADY_FULFILLED_BY_ANOTHER_USER
              michellek77338690 Level 1

              Okay, I seem to have found another solution as well. 

              1.     Both the computer and eBook device must be authorized the same way.

              2.     The sequence of authorization is very important.

              3.     Because I had upgraded my ADE and reauthorized my computer to work with that newer version, my eBook reader was no longer using the same authorization, therefore the "License used by other user" error.

              4.     Solution I finally found is:

                        - with eBook reader linked to computer, de-authorize both computer and eBook.

                        - reauthorize computer, BUT NOT eBook reader

                        - disconnect eBook reader (eject properly) from computer

                        - close ADE

                        - reconnect eBook

                        - reopen ADE, eBook should show in the Library

                        - re-authorize eBook reader, it should now carry the same authorization as the computer and therefore the two will have the same license and you should be able to transfer eBooks from computer to your eBook reader.

               

              This worked for my problem. No more error messages